Support » Theme: OceanWP » problems after last update

  • Hello, after the last update I had a problem with the right margin of the website. Same thing on another site with your theme after the update.In practice, the page is scrolled to the left leaving a blank or white margin on the right. https://ibb.co/7Vg4LhN

    Before the update everything was ok

Viewing 15 replies - 1 through 15 (of 19 total)
  • Thread Starter semplicewebsite

    (@semplicewebsite)

    I solved it by downgrading, via backup, reinstalling version 2.0.3. Hope a future update can fix this bug

    Thread Starter semplicewebsite

    (@semplicewebsite)

    Update: I have the same problem with version 2.0.7

    Hello,

    I apologize for your trouble.
    Actually, title related setting has been moved in the visibility tab, so you need to do that setting again.

    Here is the Changelog- 2021.04.16. – 2.0.7
    Moved – Customizer hide page title setting to the visibility setting section.
    Fixed – Multistep checkout undefined error notice.

    • This reply was modified 6 months, 1 week ago by Abhishek.
    Thread Starter semplicewebsite

    (@semplicewebsite)

    Thanks for the reply. I have updated the theme and the problem remains but at the same time I have found where the problem is or rather what is the file that generates the problem. This is style.min.css Copying the code of this file from version 2.0.3 and pasting it over version 2.0.7 solves the problem. I think it is a problem of css on the full width of the mobile. Except comparing the codes, not being a developer myself, I can’t understand where the difference is that generates the problem. However this problem occurs when I set a 100% full width block

    Thread Starter semplicewebsite

    (@semplicewebsite)

    @abhikr781 ah however that was not my problem, you copied and pasted an answer that you gave to another question on this support

    [ Please do not bump. ]

    • This reply was modified 5 months, 2 weeks ago by Jan Dembowski.

    Hello,

    I apologize for my misunderstanding.
    If the issue is still there, please share the page URL to check the issue.

    Thread Starter semplicewebsite

    (@semplicewebsite)

    @abhikr781 I have found where the problem is or rather what is the file that generates the problem. This is style.min.css Copying the code of this file from version 2.0.3 and pasting it over version 2.0.7 solves the problem. I think it is a problem of css on the full width of the mobile. Except comparing the codes, not being a developer myself, I can’t understand where the difference is that generates the problem. However this problem occurs when I set a 100% full width block.

    So you can compare the style.min.css version 2.0.4 and the same file of the 2.0.7 version. In this way you can check the difference e solve the problem.

    Abhishek

    (@abhikr781)

    Glad to know that you have managed to fix the issue.

    Thank you for sharing the details, I’ll compare the files.

    Thread Starter semplicewebsite

    (@semplicewebsite)

    Thank u so much, darling. I look forward to your kind reply. Good job boy!

    Thread Starter semplicewebsite

    (@semplicewebsite)

    Is there any news of an update?

    Hello,

    A new version(2.0.8) of the theme has been released, kindly update that and check.

    Thread Starter semplicewebsite

    (@semplicewebsite)

    From the changelog I see that you have only changed style.css and not style.min.css

    In fact, the problem persists and is solved only thanks to my solution. Unfortunately for other customers I had to change the subject.

    Thanks anyway

    Hello,

    When the style.css file will be changed then the style.min.css file will be also changed automatically.
    If you are using the child theme try to switch to the parent theme and check.

    Thread Starter semplicewebsite

    (@semplicewebsite)

    Yes I use the child theme but not for style.css In fact, always copying and re-pasting the old code present in the style.min.css file solves the problem.

    Hello,

    There is no such issue with OceanWP, and no one else reported this.
    Kindly try to replicate the issue on your staging site and share the website link so that we can try to inspect it.

Viewing 15 replies - 1 through 15 (of 19 total)
  • You must be logged in to reply to this topic.