WordPress.org

Forums

WordPress Related Posts
[resolved] Problems after Deactivation (7 posts)

  1. supertrooper3
    Member
    Posted 10 months ago #

    During a series of tests I deactivated WP Related Posts and was shocked to find that the sidebars do not show up any more on posts.

    After clearing all caches the post sidebars did not show up. The only way I could get the post sidebars to show up again was to reactivate the WP Related Posts plugin.

    Does this mean that my blog is now permanently married to WP Related Posts?

    Please help!

    https://wordpress.org/plugins/wordpress-23-related-posts-plugin/

  2. PetraP
    Member
    Plugin Author

    Posted 10 months ago #

    Hey,

    thanks for reaching out - I'll gladly help!
    But in order to do so I am going to need a bit more info - so, would you be so kind and give me link to your blog? Also which WP theme are you using?

    Looking forward to your reply,
    Petra

  3. supertrooper3
    Member
    Posted 10 months ago #

    Hi Petra

    The link to my blog is http://focusingonwildlife.com/news/ and this has been constructed using the WordPress theme Suffusion.

    Let me know if you need more information.

    Thanks in advance.

  4. PetraP
    Member
    Plugin Author

    Posted 10 months ago #

    Hey,

    thanks for getting back to me and for the additional info, truly appreciate it! I will test this issue on my side but just a quick question before I start: what changes (if any) have you made in the plugin settings?

    Take care and have a nice day,
    Petra

  5. supertrooper3
    Member
    Posted 10 months ago #

    Hi Petra

    The only settings I have are custom css:

    .wp_rp_wrap .related_post_title {font-size: 20px !important; font-style: normal !important; font-family: Arial, Helvetica, sans-serif !important;
    font-weight: normal !important;
    }
    ul.related_post {
    }
    ul.related_post li {border-right-color: #555555 !important;
    }
    ul.related_post li a {color: #FFFFFF !important;
    }
    ul.related_post li img {border: 1px solid #555555 !important;
    }
    ul.related_post li ul li a.wp_rp_title {
    color: #ffffff !important;
    }
    ul.related_post li ul li {
    background-color: #333333 !important;
    border: 0px solid #efefef!important;
    }

    Please advise how to solve this problem of disappearing sidebars on posts.

    Thanks in advance

  6. PetraP
    Member
    Plugin Author

    Posted 10 months ago #

    Hey,

    (un)fortunately we can replicate the issue on our side. We have tried out quite a few theme's settings/related posts combinations but there are just so many options with the Suffusion theme, that unless we have the exact same options set as you...we can't get that disappearing sidebars issue. Is there a chance you could send us your WP Dashboard's credentials (support[at]zemanta[dot]com), so that we could investigate further? We can completely understand if you're not comfortable with sharing them with us, but I'm afraid this might be the only viable solution for us right now. It also goes without saying that your privacy is to our upmost concern, after which we will take all the extra precaution possible.

    Let me know what you think,
    Petra

  7. supertrooper3
    Member
    Posted 10 months ago #

    Removing the shortcode <?php wp_related_posts()?> from the single.php file in the them folder solves the problem.

    Thanks for the great support.

Reply

You must log in to post.

About this Plugin

  • WordPress Related Posts
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.