WordPress.org

Forums

[resolved] Problems adding widgets to sidebar (4 posts)

  1. Heraldm
    Member
    Posted 3 years ago #

    All of a sudden I can't add new widgets to my sidebar. I tried researching the topic in the forum and every message I found indicated the thing to do is to disable the current widgets and add them back one at a time to find the problem widget ... I did that and now I have no widgets in my sidebar and I still can't add any!

    Freaking out a bit here, so sincerely appreciate any/all assistance.

    Thanks
    Marty

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. Heraldm
    Member
    Posted 3 years ago #

    Thanks very much! I had started checking the plugins - but one at a time rather than the whole list - and I found it. It was a plugin I'd recently deactivated but hadn't deleted. I deleted it and "ta da" everything is right with the world again!

    Sincerely appreciate your response and assistance ...

  4. esmi
    Forum Moderator
    Posted 3 years ago #

    No problem :-)

Topic Closed

This topic has been closed to new replies.

About this Topic