WordPress.org

Support

Support » Plugins and Hacks » Problems activating and deactivating plugins

Problems activating and deactivating plugins

  • I just upgraded to 2.2 and got my existing plugins re-activated successfully. However if I try to de-activate, for example the google search widget, I get a confirmation message of-
    “Are you sure you want to deactivate this plugin: “widgets/gsearch.php”?”
    I click on yes and get another screen with-
    “Are you sure you want to deactivate this plugin: “”?”
    It doesn’t matter how many times I click yes, I just get those 2 screens. I tried to install the 5 star rating plugin and I get those screens when I try to activate it.

    Would appreciate any ideas on how to solve this problem.

    Wenchy

Viewing 3 replies - 1 through 3 (of 3 total)
  • in the short-term, you can just delete the widget from your server. That’ll “deactivate” it for you.

    As for the long-term – I don’t know. But at least I can tell you how to deactivate it for now 🙂

    Aha, yeah I wasn’t sure if I’d really break a plugin by deleting it heh. You’re right though, that got rid of the unwanted one!

    I’ll keep trying with the others 🙂

    Couple of things I’ve just noticed, the plugin that won’t activate highlights white instead of yellow and I get the same confirmation message problem if I try to deactivate all plugins too.

    Wenchy

    Have you tried changing out your theme? Maybe there’s something in your functions file that’s messing with it. You might try deleting *all* of your plugins and reactiviating them one at a time to see if that helps track down the “bad” one.

    That’s really all I can think of to do!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problems activating and deactivating plugins’ is closed to new replies.
Skip to toolbar