Support » Everything else WordPress » Probleming editing links when Fusion theme active

  • I have an usual problem. I recently installed and activated the Fusion theme on my site, and a few days later I tried to edit one of my links (via the Link Manager in the Dashboard), and was taken to a 404 page when I tried to save the changes to the link. The address its trying to load is mysite/wp-admin/link.php?&saved=true and I have confirmed that link.php does exist in that directory.

    When I disable the Fusion theme and revert instead to the WordPress default, I don’t have any issues. I tried disabling jQuery in the Fusion theme settings, that did not seem to have any impact.

    It seems really unlikely that the theme itself is having any kind of impact on the administration interface for WordPress though. Anybody have any idea what might be going on here, and how I could fix it?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Probleming editing links when Fusion theme active’ is closed to new replies.