Support » Plugin: Classic Editor » Problème avec Éditeur classique

  • Resolved plrivard22

    (@plrivard22)


    Je suis incapable de voir les options du plugin et je suis incapable d’écrire du contenu dans mes pages et posts.

Viewing 3 replies - 1 through 3 (of 3 total)
  • boutahar

    (@boutahar)

    Hello
    I downloaded wordpress 5.1
    I have a problem with my wordpress editor that automatically translates words into French. While my text is written in Arabic.
    To solve this problem, I downloaded the Classic Editor plugin; but without result.
    then I restored an old version of wordpress, but the problem remains the same.
    Question: How to disable automatic translation on my editor?

    Thank you for your help

    • This reply was modified 11 months ago by boutahar.
    • This reply was modified 11 months ago by boutahar.
    • This reply was modified 11 months ago by boutahar.
    boutahar

    (@boutahar)

    Hello
    This problem are solved
    This is caused by the Chrome search engine.
    This is not the fault of the plugin or wordpress
    Thank you

    Plugin Author Andrew Ozz

    (@azaozz)

    @boutahar great, thanks for letting everybody know 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problème avec Éditeur classique’ is closed to new replies.