Support » Plugins and Hacks » Problematic in Chrome, OK in Firefox

Problematic in Chrome, OK in Firefox

Viewing 5 replies - 1 through 5 (of 5 total)
  • well, I got the same problem.
    due to the popularity of the chrome browser,
    I just can’t figure out why is there a problem?

    well if you got an answer, let me know.

    I got it to work. Write “about:plugins” without quotes to your address bar in Chrome. There should be two Abobe Flash Players installed (on top of the list). One of them comes with Google Chrome (Type:NPAPI), other is not (Type:PPAPI). Disallow the one which is installed by you or Win updates (Type:PPAPI). Conflict between these two is the reason why ProPlayer doesn´t play in Chrome. After it´s done restart your Chrome and it should work well.

    Please give me some feedback, if it won´t work there can be other solutions available. If you have any cache plugins installed then most likely it would cause conflicts with other plugins. I suggest you to uninstall cahce plugins then and manually gzip your content via .htaccess.

    I didn’t tried your solution yet, but I believe in your word that it works. The problem is, I can’t get every one of my visitors to change their chrome configs just to being able to see videos on my site. So, that’s out of question.

    While this do not work, I can’t really use this plugin :/

    And it doesn’t work with vimeo anymore…

    There might be some other plugins around with the same functionality. If you like those skins you can import them I think, not the easiest task but shouldn´t be a rocket science.

    The plugins fine your video format is the issue,
    add a mp4 and webm file in your shortcode and it will work fine,

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Problematic in Chrome, OK in Firefox’ is closed to new replies.