WordPress.org

Forums

WordPress Related Posts
[resolved] Problema com o plugin WordPress Related Posts (17 posts)

  1. nakedz crew
    Member
    Posted 10 months ago #

    O plugin está com problema para reconhecer as thumbnails. Como se tivesse um cache.

    https://wordpress.org/plugins/wordpress-23-related-posts-plugin/

  2. PetraP
    Member
    Plugin Author

    Posted 10 months ago #

    Hey,

    thanks for reaching out - I'll gladly help! But in order to so, I am going to need a link to your blog, so that I can take a closer look.

    Looking forward to your reply,
    Petra

  3. nakedz crew
    Member
    Posted 10 months ago #

    hello, thanks for the quick response.

    follow the link: http://nakedz.com/live7-perspectiva-sticker-art/ (after author)

  4. PetraP
    Member
    Plugin Author

    Posted 10 months ago #

    Hey,

    thanks for getting back to me and for the link, really appreciated! I have checked out your blog and noticed that you have only videos in your posts. Unfortunately our plugin works with images only so, those random images you are getting are used when the plugin can't find an image in a post. I suggest you try to install a plugin that creates thumbnails for videos and see if it helps. Or you can manually set the thumbnails for those problematic posts, by setting a featured image or using a custom field.

    Please let me know how it goes, take care and have a nice day!

  5. nakedz crew
    Member
    Posted 10 months ago #

    ok, all my posts have highlighted images for this reason, but since the last update some are gone and the plugin does not read these images.

    as in the picture: <a target="_blank" href="http://imageshack.us/photo/my-images/907/b6dfe3.png/"><img src="http://imagizer.imageshack.us/v2/150x100q90/907/b6dfe3.png" border="0"></a>

  6. PetraP
    Member
    Plugin Author

    Posted 10 months ago #

    This is weird. Have you tried if it works with custom fields? Also, sometimes it helps if you regenerate the thumbnails. You can check this plugin out: https://wordpress.org/plugins/regenerate-thumbnails/ (use with caution, make backups).
    Would you be so kind and make a list of your other plugins you have installed, so that I can test this on my side?

  7. nakedz crew
    Member
    Posted 10 months ago #

    ok, I'll try that weird gravatar for no one is working.

  8. nakedz crew
    Member
    Posted 10 months ago #

    I did what you asked, but still did not work. what should I do? seems to be something the plugin.

  9. Mateja
    Member
    Posted 10 months ago #

    Hey,

    what are the dimensions of your featured images? Our plugin works best with square images larger than 150x150px.

    I suggest you go to plugin settings and tick the checkbox next to Use custom size thumbnails option. You'll have to enter the dimensions: just write 150 in both input boxes. Don't forget to save the changes and then reload the page with your post. If you work with Chrome, you'll probably have to reload it a couple of times.

    Let me know if this works.

  10. nakedz crew
    Member
    Posted 10 months ago #

    Thanks for responding.

    The plugin is already configured this way. Still does not load the images, this occurred after the last use.

  11. nakedz crew
    Member
    Posted 10 months ago #

    Thanks for responding.

    The plugin is already configured this way. Still does not load the images, this occurred after the last use.

    Take a look: https://imagizer.imageshack.us/v2/648x945q90/912/1f80cf.png

  12. PetraP
    Member
    Plugin Author

    Posted 10 months ago #

    Hey,

    thanks for the screenshot it helped a lot.
    I think this will help solve the problem - when using custom size thumbnails you need to put this into that CSS code section:

    .related_post_title {
    }
    ul.related_post {
    }
    ul.related_post li {
    width:150px !important;
    }
    ul.related_post li a {
    }
    ul.related_post li img {
    height:150px !important;
    width:150px !important;
    }

    Check the screenshot for easier navigation.

    Let me know how it goes,
    Petra

  13. nakedz crew
    Member
    Posted 10 months ago #

    just change, only that there was no change ..

  14. PetraP
    Member
    Plugin Author

    Posted 10 months ago #

    Hey,

    is there a chance you could send us (to support[at]zemanta[dot]com) your WP Dashboard's credentials, so that we could take a closer look? We can completely understand if you're not comfortable with sharing this with us, but I'm afraid this might be the only viable solution for us right now.

    Let us know what you think and we'll do our best to help you out!

  15. nakedz crew
    Member
    Posted 10 months ago #

    I have already submitted

  16. PetraP
    Member
    Plugin Author

    Posted 10 months ago #

    Thanks for the credentials! I have replied to your email - we can continue the discussion here or via email.

  17. PetraP
    Member
    Plugin Author

    Posted 9 months ago #

    I will mark this topic as resolved as we have found the solution to the issue (via email).

Reply

You must log in to post.

About this Plugin

  • WordPress Related Posts
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic