WordPress.org

Support

Support » Plugins and Hacks » WooCommerce PagSeguro » [Resolved] Problema com compatibilidade do Woocommerce 2.2

[Resolved] Problema com compatibilidade do Woocommerce 2.2

  • Claudio, depois que atualizei para a nova versão do Woocommerce ele começou a me retornar o seguinte log de erro:

    [ Moderator note: please wrap code in backticks or use the code button. ]

    12-18-2013 @ 12:38:15 - Requesting token for order # with the following data: <?xml version="1.0" encoding="utf-8" standalone="yes"?>
    <checkout><currency>BRL</currency><reference><![CDATA[CURSOSTNH1-]]></reference><sender><name><![CDATA[ ]]></name><email><![CDATA[]]></email></sender><items/><extraAmount>0.00</extraAmount><maxUses>1</maxUses><maxAge>120</maxAge></checkout>
    
    12-18-2013 @ 12:38:16 - Failed to generate the PagSeguro Payment Token: Array
    (
        [headers] => Array
            (
                [date] => Wed, 18 Dec 2013 12:36:02 GMT
                [server] => Apache-Coyote/1.1
                [content-type] => application/xml;charset=ISO-8859-1
                [cache-control] => max-age=180
                [expires] => Wed, 18 Dec 2013 12:39:01 GMT
                [vary] => User-Agent
                [connection] => close
            )
    
        [body] => <?xml version="1.0" encoding="ISO-8859-1" standalone="yes"?><errors><error><code>11012</code><message>senderName invalid value:  </message></error><error><code>11024</code><message>Items invalid quantity.</message></error></errors>
        [response] => Array
            (
                [code] => 400
                [message] => Bad Request
            )
    
        [cookies] => Array
            (
            )
    
        [filename] =>
    )

    http://wordpress.org/plugins/woocommerce-pagseguro/

Viewing 8 replies - 1 through 8 (of 8 total)
Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Problema com compatibilidade do Woocommerce 2.2’ is closed to new replies.
Skip to toolbar