Viewing 2 replies - 1 through 2 (of 2 total)
  • I have similar problems also here: http://lumpy.iglu.cz/wordpress/
    I use WordPress 1.2 beta (30.4.2004).

    It seems you have a chmod problem. You need to chmod the directories so that they are readable by WordPress.
    Your FTP client should allow you to enable “Write Permission” on directories, or if you have shell access use command “chmod +rw your_dir”

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem’ is closed to new replies.