WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Problem : You need to install or upgrade Flash Player to view this content, …

[Resolved] Problem : You need to install or upgrade Flash Player to view this content, …

  • Our problem is that we updated everything on our WP blog and now suddenly the newest version (1.4.0) isn´t working any longer,…

    we only get this :

    You need to install or upgrade Flash Player to view this content, install or upgrade by clicking here.

    But the plugin is up to date:

    Browser : Firofox Mozilla 19.0.2
    Flash Version : 11.6.602.171
    OS: Win 7 – 64 bit
    Wordpress Version : 3.5.1

    please help us 🙂

    http://wordpress.org/extend/plugins/stream-video-player/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Problem : You need to install or upgrade Flash Player to view this content, …’ is closed to new replies.