Simple Breaks
Problem w/plugin on 3.5.1 (2 posts)

  1. sammymaudlin
    Posted 2 years ago #

    Using WP 3.5.1. The supposedly compatible Simple Breaks plugin makes the Visual Editor inoperable. If I disable the plugin, then the Visual Editor works again. I'm using this plugin in lots of sites and love it. But now I fear to upgrade to 3.5.1 on those sites. Help?


  2. sammymaudlin
    Posted 2 years ago #

    I tried this plugin to replace Simple Breaks- http://wordpress.org/extend/plugins/line-break-shortcode/

    Though it hasn't been updated in over 2 years and is not marked as compatible, it worked and maintained the functionality of the Visual Editor.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Simple Breaks
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.