WordPress.org

Support

Support » Multisite » [Resolved] Problem with zero priority posts in xml site map

[Resolved] Problem with zero priority posts in xml site map

Viewing 7 replies - 1 through 7 (of 7 total)
  • Looking at your page source:

    <?xml version="1.0" encoding="UTF-8"?>
    <!-- generated-on="2011-03-17T14:10:24+00:00" -->
    <!-- generator="XML & Google News Sitemap Feed plugin for WordPress" -->
    <!-- generator-url="http://4visions.nl/en/wordpress-plugins/xml-sitemap-feed/" -->
    <!-- generator-version="3.9.1" -->
    <urlset xmlns="http://www.sitemaps.org/schemas/sitemap/0.9" xmlns:news="http://www.google.com/schemas/sitemap-news/0.9"></urlset>
    <!-- This Quick Cache file was built for (  energie.les-guides-agir.com/sitemap-news.xml ) in 0.22072 seconds, on Mar 17th, 2011 at 2:10 pm UTC. -->
    <!-- This Quick Cache file will automatically expire ( and be re-built automatically ) on Mar 17th, 2011 at 3:10 pm UTC -->
    <!-- +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ -->
    <!-- Quick Cache Is Fully Functional :-) ... A Quick Cache file was just served for (  energie.les-guides-agir.com/sitemap-news.xml ) in 0.00029 seconds, on Mar 17th, 2011 at 2:11 pm UTC. -->

    I would guess that Quick Cache is conflicting with your sitemap plugin.

    Thank you , you always help me a lot, the current expiration time is 3600s , should I chnage that? , I love quick cache it is simple and efficient , by the way I think I have found somethin here : it explains the priorities are dynamic, we modify articles every day or at least once a week , i think there is a problem

    the auto caching for site map is not activated for quick cashe , should I activate it?

    should I add all my subdomain site maps to it also?

    I use that same sitemap plugin on MultiSite without issues, so I don’t think THAT is the problem.

    http://energie.les-guides-agir.com/sitemap.xml works happily

    When was your last post? (My French is … bad. I’ve only been studying it for 6 months!)

    we have updated all articles and now it works, apparently it is automatic and depends on how often articles are updated, thank you

    Right, that was what I was getting at. 🙂 The sitemap-news is the RECENT posts, and if there aren’t any posts in X days (15?) then it shows nothing.

    yeah you are absolutly right , that’s how it functions, thank you very much

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Problem with zero priority posts in xml site map’ is closed to new replies.
Skip to toolbar