Support » Plugin: YourChannel: Everything you want in a YouTube plugin. » Problem with YourChannel – Videos Disappear

  • Resolved midihead

    (@midihead)


    I had submitted a ticket via email on May 15th for the Pro version and received no response at all for the following issue. The issue went away after a few days but has just returned this evening with the exact same problems as described below. I would appreciate your response ASAP and a resolution for this recurring issue. Thank you.

    ———————————-

    Hi. I’m running YourChannel Pro version 1.5.2 on WordPress 5.4.1. When I visit the page where I have YourChannel set to show my videos, the videos show for just a moment then disappear on my current theme. If I click the Videos link above the grid, THEN the videos show. If I click a video, it opens in a new browser tab instead of on the same page like it used to. When I click the Playlists link, no playlists show. I have verified that my API key is OK.

    I have tried deactivating all other plugins and the issues remain. I have also tried several default WordPress themes and the YourChannel still behaves strangely. Even with other themes active, no playlists show at all. On default themes, the videos do appear to show on page load however they don’t display in the same grid layout as my main theme does. Videos open in a new browser tab instead of playing on the same YourChannel page even on default themes.

    Another common thing with any theme I’ve tried is that I am seeing browser Console errors in Chrome related to YourChannel. These errors are also present with all other plugins disabled. See https://snipboard.io/s3OAXN.jpg to see the Console errors. You can also see the problem on the page in question on my site: https://www.whitehorsemedia.com/broadcasts/videos/

    This issues didn’t seem to start until I updated to WordPress 5.4.1.

    Please advise ASAP. Thank you.

    Jeff Kyle

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author plugin.builders

    (@pluginbuilders)

    Hi, the issue was because of the plugin not being able to handle the duration format of upcoming videos, I’ve just fixed and emailed you the download link of the fixed the plugin, please check email.

    Plugin Author plugin.builders

    (@pluginbuilders)

    Oh it turns out I did send you emails on 16th and 18th of this month, but they bounced. Email sent just now has bounced too.

    The issue has been promptly resolved by the developer with a plugin update. The developer responded promptly to my previous emails but I did not receive their replies due to an IP range block on my server that affected their ability to successfully send emails to me which was my fault.

    I highly recommended the Pro version of the plugin. The developer provides excellent support.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.