Support » Plugin: R3DF Multisite Language Indicator » Problem with Yoast SEO Premium 4.0

  • Resolved emmtre

    (@emmtre)



    I get PHP errors when using with Yoast SEO Premium 4.0 and WordPress 4.7. Any ideas what the problem is?

    PHP Warning: Cannot modify header information – headers already sent by (output started at /public_html/wp-includes/script-loader.php:1328) in /public_html/wp-includes/rest-api.php on line 480

Viewing 4 replies - 1 through 4 (of 4 total)
  • The function wp_get_sites is deprecated so please fix!

    PHP Error Notice: wp_get_sites is deprecated since version 4.6.0! Use get_sites() instead.

    Plugin Author Rick Radko

    (@r3df)

    Hi, thank you for letting me know. I have updated the plugin to replace wp_get_sites()

    • This reply was modified 2 years, 2 months ago by  Rick Radko.
    • This reply was modified 2 years, 2 months ago by  Rick Radko.

    Rick, many thanx for the quick response and your excellent plugin. Don’t forget to fix wp_get_sites() in uninstall.php as well.

    Plugin Author Rick Radko

    (@r3df)

    Oops, thanks. Now updated…

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Problem with Yoast SEO Premium 4.0’ is closed to new replies.