Support » Plugin: WPGlobus - Multilingual Everything! » Problem with YOAST SEO

  • Resolved nikone27

    (@nikone27)


    Hi there.
    Let start.
    I only started using this plugin cause didn’t find other one with such functional and shortly after launching I ran into the following problem.
    For instance, I have text on English and try add translation for Poland. I can’t switch among anything languages. If I press a button “Poland” page just reload and all. After reload the page have this params as “/wp-admin/post.php?post=94&action=edit&classic-editor&language=pl”. At the same time the swither not active as “Poland”.
    http://joxi.ru/v299Lv4T4Epaq2
    On this screenshot I press button for Polish and enter some text. Save it.
    If view on the page with result this actions you will see result with entering text on Poland. —– http://joxi.ru/DmB6lwnUqX4nKm

    But if I wanna edit Poland version of post I’ll can’t do this – page will open like English version. —— http://joxi.ru/8AnZxQGtNBydZA
    And If you switch to Poland again you will see text on English version. That is, the Polish text will disappear. http://joxi.ru/8AnZxQGtNBypZA ===> http://joxi.ru/MAjW3gGCdVkQ8r
    Except this problem I can’t change meta tags for Poland cause this will have the same value.

    But actually If you use the ALL IN SEO you won’t have problem with switching other languages. Except meta tags. Using this plugin I can’t change Title and Description too. I mean for all other languages. http://joxi.ru/1A5j5MyT4obX9r

    • This topic was modified 6 months ago by nikone27.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter nikone27

    (@nikone27)

    home_url =
    site_url =
    REMOTE_ADDR =
    SERVER_PORT =
    OS = Linux 4.18.0
    PHP_SAPI = litespeed
    PHP_VERSION = 7.4.26
    loaded_extensions = Core, date, libxml, openssl, pcre, sqlite3, zlib, bz2, calendar, ctype, curl, hash, filter, ftp, gettext, gmp, SPL, iconv, pcntl, readline, Reflection, session, standard, shmop, SimpleXML, mbstring, tokenizer, xml, litespeed, bcmath, dom, fileinfo, gd, imagick, imap, intl, json, exif, monarxprotect, mysqlnd, mysqli, PDO, pdo_mysql, pdo_sqlite, Phar, posix, soap, sockets, tidy, timezonedb, xmlreader, xmlrpc, xmlwriter, xsl, zip, Zend OPcache
    wp_version = 6.0.1
    is_multisite = N
    theme = Root Child
    child of root
    enabled_languages = en, es, de, fr, pl, pt, it, bg, ro, sk
    classic-editor = 1.6.2
    classic-widgets = 0.3
    easy-table-of-contents = 2.0.31.1
    one-user-avatar = 2.3.9
    profunctions = 1.0.0
    wordpress-seo = 19.4
    wp-maintenance-mode = 2.4.6
    wp-smushit = 3.10.3
    wpglobus = 2.10.2

    Plugin Contributor Alex Gor

    (@alexgff)

    You have to add a title and some content for the first (default) language, save it,
    after that all language tabs will be available.
    Please read FAQ
    If you are trying to work with a Woocommerce product then WPGlobus does not support it by default.

    Thread Starter nikone27

    (@nikone27)

    “You have to add a title and some content for the first (default) language, save it,
    after that all language tabs will be available.” – Do you think I didn’t do so? I have shown this in detail in the screenshots.
    Everything actions are occur after addition some content for default language.
    I’m not trying to use a Woocommerce, only for posts.

    Thread Starter nikone27

    (@nikone27)

    TOPIC ISN’T RESOLVED! It seems that you are creating an appearance that everything is fine with your plugin, instead of solving the problem with it! Bad way for earn points!

    Plugin Contributor Alex Gor

    (@alexgff)

    My answer helps in most cases. In your case the problem may be related to some plugin or your active theme.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Problem with YOAST SEO’ is closed to new replies.