WordPress.org

Support

Support » Themes and Templates » The Bootstrap » [Resolved] Problem with WP-PageNavi in Bootstrap Theme

[Resolved] Problem with WP-PageNavi in Bootstrap Theme

Viewing 8 replies - 1 through 8 (of 8 total)
  • the bootsrap have function like page navi. pagenavi not need

    Ok I unistalled WP-PageNavi.
    Bad page navi froom botstrap its broken
    See index.php on http://www.ptmn.pl/press/ or images

    see layout error like <hr "align="left" size="1">
    right <hr align=”left” size=”1″>
    and more

    there is no reason to use together lightbox.js and highslide.js.
    select one

    I delete PostLayout Plugin generated <hr “align=”left” size=”1″> and <hr align=”left” size=”1″>.
    I deactivate Plugins Lightbox 2 and Auto Highslide.
    Problem with page navi froom botstrap still exists.

    @szczaw
    try to update bootstrap files manually: http://twitter.github.com/bootstrap/index.html

    look again and small fix:

    .pagination ul > li > span {
    float: left;
    padding: 4px 12px;
    line-height: 20px;
    text-decoration: none;
    background-color: white;
    border: 1px solid #DDD;
    border-left-width: 0;
    }
    .pagination ul > li:first-child > span {
    border-left-width: 1px;
    -webkit-border-bottom-left-radius: 4px;
    border-bottom-left-radius: 4px;
    -webkit-border-top-left-radius: 4px;
    border-top-left-radius: 4px;
    -moz-border-radius-bottomleft: 4px;
    -moz-border-radius-topleft: 4px;
    }

    or update Bootstrap.min.css to current – 2.2.1

    Thanks @vit.
    I copy .pagination class from bootstrap.min.css 2.2.1 to main
    bootstrap.min.css.Its now ok.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Problem with WP-PageNavi in Bootstrap Theme’ is closed to new replies.
Skip to toolbar