WordPress.org

Forums

Problem with Worpress 3.0 .1 changing picture size (6 posts)

  1. ant01
    Member
    Posted 4 years ago #

    I wonder if anyone else has had the problem of resizing images in a using WordPress 3.0 Previously I thought it was a problem with the subdomain but I created another website and it seems to be the same.

    I am not sure if its a bug, setting or something I overlooked but I can't seem to resize pictures in my pages. I want to have the pictures aligned on the side and smaller and in the code and editor it seems fine but when I veiw the page it displays the bigger picture without alignment and full size image.

    I would appreciate any help, you can view;
    The subdomain site at http://mistyhills.timeoutbookings.co.za/
    URL: http://mistyhills.za.net/

    Both site have the picture resized and aligned on the left but are not accepting the format.

  2. elfin
    Moderator
    Posted 4 years ago #

    have a look at this thread.

  3. MULTIDOTS
    Member
    Posted 4 years ago #

    Yes u can change alignment and size of image by clicking on image and click on the edit image button and with the help of that dialogue box you can change the any options related to the image.

  4. ant01
    Member
    Posted 4 years ago #

    Thanks for the help guys, the problem seems to be a script problem.
    I followed "dots" link above and there seems to be a number of people having the same problem using the Twenty Ten v1.1 upgrade.

    I edited the style.css script and editor-style.css as instructed in wordpress track Ticket #14303 (reopened defect (bug)) 15501-image-styles.diff reference http://core.trac.wordpress.org/attachment/ticket/14303/15501-image-styles.diff but still couldn't sort the problem out.

    I reloaded my mystique theme and everything works fine. Its a pitty because I enjoyed the Twenty Ten and was looking for something similar.

    If anyone finds a simple solution please let me know.

  5. elfin
    Moderator
    Posted 4 years ago #

    erm if the thread I pointed you at didn't help, then I have misunderstood your issue.

  6. ant01
    Member
    Posted 4 years ago #

    sorry, I meant your thread (Rich) was spot on but I still can't get it to work, may have to wait for upgrade to the theme

Topic Closed

This topic has been closed to new replies.

About this Topic