Support » Plugins and Hacks » Problem with WordPress Automatic Upgrade Plugin

  • Hi all.

    I’ve installed WordPress Automatic Upgrade and now i’m unable to upgrade my WordPress version.

    When i press Automatic Upgrade in my WP control panel i face with the eror message below.

    Warning: exec() has been disabled for security reasons in /var/www/vhosts/cansurmeli.com/subdomains/blog/httpdocs/wp-content/plugins/wordpress-automatic-upgrade/wpau_prelimcheck.class.php on line 81

    I gave the CHMOD of the file as 777 in case the problem was occuring because of that but nothing changed.

    So what is the problem?

Viewing 1 replies (of 1 total)
  • mrmist

    (@mrmist)

    Forum Janitor

    It’s a hosting-level issue. Your PHP install is in safe-mode, that doesn’t allow exec(). You could see if your host will let you use the functionality, otherwise you are a bit stuck.

Viewing 1 replies (of 1 total)
  • The topic ‘Problem with WordPress Automatic Upgrade Plugin’ is closed to new replies.