Support » Plugin: User Access Manager » Problem with WordPress 4.7 and uam 1.2.7.2

  • Resolved alex72b

    (@alex72b)


    After updating wordpress to 4.7 and uam to 1.2.7.2 all categories are hidden at the backend and the frontend. Its a huge problem. My whole website is organized in different categories.

Viewing 11 replies - 16 through 26 (of 26 total)
  • Resolved only partially. In the posts all categories show as “Uncategorized” only not the real category name.

    The categories are back but I still get an empty page if I want to view a restricted article. Still only top banner and top menu are shown. no more text and side widgets with categories and monthly archives.
    Disabling UAM fixes this (but opens up articles to all users so I have set them “private” for now).

    Hello,

    Also on my side caused the plugin an error 500.
    If you need log files then I can send them gladly.

    Best Regards

    Plugin Author GM_Alex

    (@gm_alex)

    Please give 1.2.7.4 a try. I hope that version fix all the 4.7 issues.

    Just a quick look after updating and it seems problems are solved. Thanks for the fast fix.

    Thanks for the quick work, looks as if everything runs as it should

    Everything works.
    Thank you!!!

    Seems everything is okay. Thank you for the fast fix.

    YES! Seems to work fine! Thank you for the fast fix!

    Works flawlessly. Many many thanks for the quick reaction and the bugfix.

    Hi,
    yep, the problem above is solved.
    But it still exists in Custom-Post-Type-Categories.
    In my case formating of the events disappear, if UAM is active. When deactivating everything works well.

    I will also thank you very much for your great plugin.

Viewing 11 replies - 16 through 26 (of 26 total)
  • The topic ‘Problem with WordPress 4.7 and uam 1.2.7.2’ is closed to new replies.