Support » Plugin: User Access Manager » Problem with WordPress 4.7 and uam 1.2.7.2

  • Resolved alex72b

    (@alex72b)


    After updating wordpress to 4.7 and uam to 1.2.7.2 all categories are hidden at the backend and the frontend. Its a huge problem. My whole website is organized in different categories.

Viewing 15 replies - 1 through 15 (of 26 total)
  • Same for me. All categories are hidden. After adding a new category in the backend, user is linked to the keyword site.

    Same for me. All categories are hidden (meta boxes are still there) from the admin area (even as superadmin) and front-end. UAM is the only active plugin.

    Deactivation of the plugin brings all categories back.

    Me too! I’m a newbie and my heart fluttered for a moment!

    Yes, just installed UAM into existing site I am rebuilding and categories disappear from categories list. List still says there are 19 items, so looks like they are being hidden because of UAM admin rules??

    After the update my site is completely broken. Categories are gone and except for the homepage all blog entries have no more content.The top banner + top menu is all that’s visible.
    Disabling UAM will show everything as intended.

    Great plugin, but same problem for me. Hope will be fixed.
    Thank you

    Same problem as well. Updated to WP 4.7 and all my post categories disappeared from the admin panel. When I deactivate User Access Manager they return. Plugin needs an update to work with WP 4.7.

    Same for me. All categories and tags are hidden.

    Hey. I was going back to wordpress 4.6.1 on my local installation. After updating uam to 1.2.7.2 I have the same problems with 4.6.1. It seams this is not a problem with wordpress 4.7. It is a problem that caused by uam 1.2.7.2

    Same issue for me, categories all hidden. Disabling the plugin fixes it.

    Plugin Author GM_Alex

    (@gm_alex)

    1.2.7.3 should fix the issue.

    cirowp

    (@cirowordpress)

    Yes dear! 1.2.7.3 fix the problem about the missing categories!
    Now all works fine. Thank you.
    Great plugin anche great you.
    ciro

    My categories are back too. Thank you!

    My categories are back in backend but not in front-end (even after theme change and cleared cache).

    Seems that version 1.2.7.3 solves the problem with empty categories in the backend. Also the categories shows in my category widget in the frontend. Thank you – name twin 😉

    But one problem is remained. The categories and my tags do not appear at the end of the posts in 4.7. When I deactivting uam they returned correctly. In 4.6.1 there is no problem. Please fix this problem in 4.7 as well. Thank you.

    PS.: Great plugin. You´re doing a good job.

Viewing 15 replies - 1 through 15 (of 26 total)
  • The topic ‘Problem with WordPress 4.7 and uam 1.2.7.2’ is closed to new replies.