WordPress.org

Support

Support » How-To and Troubleshooting » Problem with woocommerce plugins

Problem with woocommerce plugins

  • I am using wordpress 3.3 and i am trying to install WooCommerce – excelling eCommerce 2.1.11 version but it is not installing, please help me how should i install it and what woocommerce version should i install for my wordpress 3.3

Viewing 2 replies - 1 through 2 (of 2 total)
  • The oldest version I see available in the repository is 1.6.6 http://wordpress.org/plugins/woocommerce/developers/

    Since WooCommerce came out about the same time as WordPress 3.3 you would probably need the oldest version you can find. However I would highly recommend focusing your energy on trying to update your WordPress installation since that is a very old version. If your theme is not compatible with WordPress 3.9.1 it may be worth switching themes or fixing/updating your current theme. It is very important to always try and run the latest version of WordPress 🙂

    This plugins is uploading but after 100% uploaded it gives an error, and i also tried to update my old theme from WordPress 3.9.1 but now it is unable to update so please tell me what error actually is? 🙁

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem with woocommerce plugins’ is closed to new replies.
Skip to toolbar