WordPress.org

Support

Support » Plugins and Hacks » WOW Slider » [Resolved] problem with watermark in Unlimited Websites 4.8 version

[Resolved] problem with watermark in Unlimited Websites 4.8 version

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author WOWSlider.com

    @wowslidercom

    Notice that it’s possible to remove watermark with full registered version only. So, make sure that you use full version: it should be “Unlimited Website License” or “Single Website License” in the title of window, not “Free version” or “Unregistered version”.
    Also, you should use original images without “wowslider.com” watermark.

    stan pauler

    @stan-pauler

    its “Unlimited Website License” in the title of window. and the images are upload without watermark. http://www.truthinsideofyou.org is the site.Check it out and tell me something specific to edit the watermark in “Unlimited Website License” 4.8 by another way than the rugular options that dont work. eg. what to edit in my style.css to remove watermark.

    stan pauler

    @stan-pauler

    WILL SOMEONE CONTACT HERE TO RESOLVE MY PROBLEM?
    ITS 3 DAYS I GOT THE 99$ “Unlimited Website License” platform AND I STILL CANT DELETE YOUR DAMN WATERMARK. IT IS LIKE ADVERTISING YOUR wowslider platform WITH NO PERMISION. I AM LOOKING FORWARD YOUR RESPONSE.

    Plugin Author WOWSlider.com

    @wowslidercom

    There is no any problem with “Watermark” option. Other users of WOWSlider software didn’t report about it.
    In you case watermark is a part of your images:
    http://www.truthinsideofyou.org/wp-content/uploads/wow-slider-plugin/21/images/shjzdcr.jpg
    http://www.truthinsideofyou.org/wp-content/uploads/wow-slider-plugin/21/images/ka_lg_tsr.jpg
    etc.
    Possible reasons:
    1) Original images have this watermark. Possibly, you added images with watermark (that were generated with Free version of WOWSlider) into Full version. Please check it.
    2) You publish module with unchecked watermark into the same folder with module generated with Free version; and for unknown reason this file wasn’t overwritten. Please try to publish into empty folder in this case. Also, you can use “Publish to folder” publishing method, so you’ll see watermark was removed (or not) before module will be uploaded on WordPress.
    3) You uploaded module generated with Free version by mistake. Make sure that you use module generated with full registered version and unchecked “Watermark” option.

    If problem will persist, please send us your project file and original images without watermark, so we can check them.

    > what to edit in my style.css to remove watermark.
    Of course, it’s impossible to edit images using .css file.

    > WILL SOMEONE CONTACT HERE TO RESOLVE MY PROBLEM?
    Our website says: “For troubleshooting, feature requests, and general help, contact Customer Support at support [at] wowslider [dot] com”.
    If you use this method to contact us, you’ll get a reply during one business day. Actually, forums, YouTube channels, etc. shouldn’t be monitored every day. There is no any references on our website, that we provide support on WordPress forum.
    So, please follow the instruction that official website gives to get a guaranteed support.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] problem with watermark in Unlimited Websites 4.8 version’ is closed to new replies.
Skip to toolbar