Support » Plugin: Custom Login » problem with Visual Editor and custom login

  • Resolved dawanet

    (@dawanet)


    Hello,
    I have installed your Custom Login plugin 2.3 and for some reason it is disabling my visual editor when adding any posts… I can add text posts but when I click on the visual editor , it switches but I don’t see the visual editor bars and cannot click on the text area to add text…
    I am using the latest wordpress with a theme based on Tevolution framework hosted on WP-Engine. Any idea why this is happening? any fix?
    Thanks
    Amer

    https://wordpress.org/plugins/custom-login/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Austin Passy

    (@austyfrosty)

    Custom Login doesn’t do anything with the visual editor. May want to check out some other plugin you may have installed.

    basically I disabled all plugins and tested the visual editor and it works fine… I enabled the Custom logic plugin and the visual editor stops working 🙁

    Plugin Author Austin Passy

    (@austyfrosty)

    Have you tried changing themes? I’ve done a double check without any issues.

    well, the plugin does work with the basic theme… as stated I am using a theme based on Teveloution and when that theme is on and I enable the custom login plugin it disables the visual editor…

    Plugin Author Austin Passy

    (@austyfrosty)

    Ok. Seems you should contact the theme author.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘problem with Visual Editor and custom login’ is closed to new replies.