Support » Installation » Problem with “virtual” folders.

Problem with “virtual” folders.

  • Hi,
    I just moved my WordPress blog to a new host and I proceed as you said. The site works (PHP & MySQL) but I’ve got a problem with the “virtual” folders :

    And so on..

    Do you know where it could came from ? The new host ? A wrong configuration in the table wp_options (SQL) ?

    Thanks in advance for you help.

Viewing 12 replies - 1 through 12 (of 12 total)
  • They come from the permalink options, which then affect the .htaccess file.

    And how can I solve this problem ?
    I deleted the .htacces in the /root folder, but that doesn’t change at all.

    After deleting the .htaccess did you update the Prmalinks Options? I’d clean everything from the fields and click Update; then try a new setting with a new .htaccess file.

    I updated the new .htaccess file with the content in options-permalink.php and there is still no difference.

    I didn’t exactly say that.
    Delete, clean up, update.
    Start over.
    Don’t skip any step.

    Still the same error 🙁

    hmmm… What do you have for permalinks structure?

    Structure: /%year%/%monthnum%/Úy%/%postname%/

    Structure: /archives/%post_id%

    Ok I didn’t put the .htaccess on the root and in the WordPress folder, sorry for the time spent on my project, and thank you moshu.

    1. There is something wrong with your encoding.
    2. For the categories you don’t put %post_id% – just a word, e.g. /archives

    I think I’m having the same problem with my site:


    Unfortunately, I don’t think I even HAVE a .htaccess file anywhere! My host has me on a windows machine, and the database is fine, but all my links just list the directories in WordPress. FYI, my host says I don’t have the mod_rewrite, but I was told it wasn’t neccesary (but nice).

    I tried to find my .htaccess file, but can’t. Any help is appreciated.

    No, you have a different problem and you should start your own thread.
    However – tell your host to make index.php a valid index file!
    For Windows, see the Codex:

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Problem with “virtual” folders.’ is closed to new replies.