WordPress.org

Support

Support » Plugins and Hacks » WassUp Real Time Analytics » Problem with Version – 1.8.3.1

Problem with Version – 1.8.3.1

  • Bhagwat Singh

    @erbhagwatsingh

    Dear Developer,

    I am using you plugin “WassUp Real Time Analytics” Version 1.8.3.1 .
    Also i am using the WordPress WordPress 3.3.1.

    as soon as i have activated your plugin it is showing me this warning.. i am running and HTTPS site so i want not to show this warning…

    Notice: attribute_escape is deprecated since version 2.8! Use esc_attr() instead. in public/my/wp-includes/functions.php on line 3467 Notice: register_sidebar_widget is deprecated since version 2.8! Use wp_register_sidebar_widget() instead. in /public/my/wp-includes/functions.php on line 3467 Notice: register_widget_control is deprecated since version 2.8! Use wp_register_widget_control() instead. in public/my/wp-includes/functions.php on line 3467

    can u please help me ?

    Thanks
    Bhagwat Singh

    http://wordpress.org/extend/plugins/wassup/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor helened

    @helened

    Please check if you have a plugin that does “compatibility checks” installed on your site. If you do, deactivate that plugin and the errors should stop.

    Or, you may have “WP_DEBUG” set in your WordPress configuration file, “wp_config.php”. That line should be “commented out”, if it is there.

    Wassup is compatible with the latest version of WordPress. But it is not compatible with “compatility checking” functions and plugins because it has backward-compatible code built into it.

    pu wp_debug to false, it’s sweep under the rug !
    Wassup is NOT compatible with the latest version of WordPress.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem with Version – 1.8.3.1’ is closed to new replies.
Skip to toolbar