Support » Plugin: SSH SFTP Updater Support » Problem with v4 Authentication

  • I reinstalled v0.4 after the initial roadbumps got fixed. However since then I haven’t actually needed to use the plugin to install any updates, etc. I tried installing a new plugin today and it kept saying my username and password were incorrect at the sftp screen. I new that wasn’t the case so I reverted to v0.3. That same username and password worked fine with v0.3.

    Not sure what changed, but I’ll need to hang with v0.3 till this is fixed in v0.4. let me know if you’d like me to test anything regarding this issue.

    http://wordpress.org/extend/plugins/ssh-sftp-updater-support/

Viewing 1 replies (of 1 total)
  • Plugin Author TerraFrost

    (@terrafrost)

    In class-wp-filesystem-ssh2.php can you find and uncomment out this line?:

    //define('NET_SFTP_LOGGING', NET_SFTP_LOG_REALTIME);

    Thanks!

Viewing 1 replies (of 1 total)
  • The topic ‘Problem with v4 Authentication’ is closed to new replies.