Support » Installing WordPress » Problem with using water-10 theme

Viewing 6 replies - 1 through 6 (of 6 total)
  • whooami

    (@whooami)

    there’s something not right with the files that you have uploaded…

    http://www.rejserum.dk/wp-content/themes/water-10/index.php

    That ought to return an error.

    Do you have an .htaccess in your wp-content or wp-content/themes/ directory??

    Well, it looks like that theme has a blank css file:
    http://www.rejserum.dk/wp-content/themes/water-10/style.css.

    I don’t think it is something you did. I downloaded the theme and the style sheet looks blank there, unless there is something I am missing.

    Has anyone else used this theme?

    whooami

    (@whooami)

    the style.css is blank because its also calling a style.php (you see it when you view the source of his page).

    as I asked the OP:

    1. do you have any stray .htaccess files inside wp-content/ or any of it’s subdirectories?

    2. what are the permissions on wp-content/ and wp-content/themes?

    clausjesperjensen

    (@clausjesperjensen)

    Thanks for your help and replies.

    Whooami, unfortunately, I’m not a very skilled “html-man”, so can you guide me, in how I can check the two above mentioned potentiel problems?

    clausjesperjensen

    (@clausjesperjensen)

    … I just found a .htaccess file in the root of my website…

    Is that wrong?

    clausjesperjensen

    (@clausjesperjensen)

    Hi everybody,

    I don’t no what went wrong, but I fixed my own problem, by coping the theme from another wellfunctioning blog.

    Thanks for your help anyway 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Problem with using water-10 theme’ is closed to new replies.