Support » Plugin: Edit Flow » Problem with "User Groups" – says I don't have permission.

  • Resolved garymgordon


    I am desperately seeking to be able to use your application for a University. But when I installed the plugin and when I try to create a new group under “User Groups” I get an error that says “You do not have necessary permissions to complete this action.”

    I installed the plugin on two different sites and I get the same error message.

    Maybe I’m doing something wrong. But I’m using WP 3.6 and I tried this after disabling all plugins and just using the WP 2013 theme. No matter what I do, it happens.

    I also disabled my .htaccess files for the website, and I have no idea how to get around this.

    Can you help?

    I also posted a request at

    Please let me know what you believe my issue might be or if it’s a bug.


    PS: I am logging in as the ADMINISTRATOR for the website.

Viewing 3 replies - 1 through 3 (of 3 total)
  • I get the same thing. WP 3.6… I was not getting it before though. I am thinking it has something to do with Adminimize or User Role Editor. When I disable both of those plugins I still get the same thing though. I only disabled them I did not uninstall them. Guess I could try that next but thats a pain in the butt.

    To see if it was an issue with the user I am (Super Admin) I created a regular admin account and still got the same error.

    Please help.

    JosiahW. I found a fix that worked for me (late last night) – (Aug. 24, 2013). Not sure why I was having a problem with Edit Flow in this way, but when I did the following, everything was fixed.

    Basically, I used another plugin called “Options Optimizer” at After installing it, I went to the plug page (which installed itself under the Settings tab) and I searched the page for edit_flow and deleted all options that existed in the database for this plugin. (But .. you can just delete the option for “User Groups” and that should also fix the problem.)

    I just something got messed up and by removing this from the database, everything in Edit Flow came back and worked properly.

    I hope this will work for you.

    Be sure to do a backup of everything in your website in the event this doesn’t work properly for you.

    Let me know.


    That worked great! All I did was delete the “User Groups” and it worked for me. Thank you Garymgordon!

    [ Skype requests deleted, support os offered via the forums and not via e-mail or Skype. ]

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problem with "User Groups" – says I don't have permission.’ is closed to new replies.