Support » Fixing WordPress » Problem with uploading anything from admin panel

  • Hello
    iv been working to solve this problem for a long time.
    The prolem is as the following : firstm the media library is not showing pictures in the grid view but it shows them in the list view and when i try to upload a new image it shows me that the upload failed although i can see that the image was uploaded succefully.
    second, it happens with the plugins as well, it shows that the installation failed but the plugin was actually installed succefully. it even happens when i try to delete a plugin:

    this is the error message it gives

    Deletion failed: {"success":true,"data":{"delete":"plugin","slug":"cloudflare","plugin":"cloudflare\/cloudflare.php","pluginName":"Cloudflare"}}function xa6cff(className) {var elements = document.getElementsByClassName(className);while(elements.length > 0){elements[0].parentNode.removeChild(elements[0]);}}xa6cff("78271"); document.write("");

    i tried everything including:
    – disabling all the plugins
    – re-installing wordpress
    – repair the SQL DB
    – re-installing and updating the template (RT-THEME 18)
    – Various “solutions” from the internet
    – increase php memory limit to 265mb in the server
    – checked permissions for upload folders

    but nothing worked, i still get errors and cant insert images to my posts .

Viewing 1 replies (of 1 total)
  • i finally managed to solve it , i just deleted this line from wp-config.php :

    require_once(‘… /wordpress/wp_db.php’);

    This line was immediately after <?php and somehow it was causing the problem.

Viewing 1 replies (of 1 total)
  • The topic ‘Problem with uploading anything from admin panel’ is closed to new replies.