Support » Plugin: BackWPup - WordPress Backup Plugin » Problem with upgrade to 3.3.7

  • Resolved LSBK

    (@lsbk)


    After upgrade I get now theses messages and cannot use my page anymore.

    I renamed the plugin directory to use my site again.

    Warning: require_once(/nhldata/760/129760/data/web/web01/htdocs/wp-content/plugins/backwpup_old/vendor/inpsyde/phone-home-client/inc/autoload.php): failed to open stream: No such file or directory in /nhldata/760/129760/data/web/web01/htdocs/wp-content/plugins/backwpup_old/backwpup.php on line 147

    Fatal error: require_once(): Failed opening required ‘/nhldata/760/129760/data/web/web01/htdocs/wp-content/plugins/backwpup_old/vendor/inpsyde/phone-home-client/inc/autoload.php’ (include_path=’.’) in /nhldata/760/129760/data/web/web01/htdocs/wp-content/plugins/backwpup_old/backwpup.php on line 147

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Robert Windisch

    (@nullbyte)

    Hello LSBK,

    please help us understand this issue better. Is the file backwpup_old/vendor/inpsyde/phone-home-client/inc/autoload.php present at your installation? Because we require this file on loading the plugin. We have checked the download of the 3.3.7 release and the file is also included.

    Kind regards
    Robert Windisch

    A more obvious question: Why is the plugin folder named backwpup_old and the plugin still loads?

    • This reply was modified 2 years, 9 months ago by Ov3rfly.

    The rename was done to be able to work again.

    I think that I know a little bit more: Seems that the background upgrade and installation (=install from plugin page) lead to a Server error 500:
    Installation fehlgeschlagen: <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"> 500 Internal Server Error Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator at root@localhost to inform them of the time this error occurred, and the actions you performed just before this error. More information about this error may be available in the server error log.

    I deleted the whole Backwpup directory and installed by ftp from a actual download and then it worked.
    I can send you the error log separately, may be that my (shared hosting) server is not always that stable…

    The rename was done to be able to work again.

    Understood that, question is, backwpup_old is in your error message, so did the plugin still load after renaming the folder? Why? How?

    Plugin Author Robert Windisch

    (@nullbyte)

    Hi LSBK,

    can you send us the errorlog regarding the Internal Server Error?

    Kind regards
    Robert Windisch

    Hi Robert

    I don’t want to publish the log.
    Send me an EMail address to [ redacted, support is not offered via email, Skype, IM etc. only in the forums ] thanks.

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    Please don’t post email addresses in these forums. If the author is amicable to the idea then perhaps he’ll post a contact URL for you to use instead.

    Plugin Author Christina Fuchs

    (@vanvox)

    @lsbk

    you can sned us the log via the contact form on backwpup.com.

    Thank you very much
    Christina

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Problem with upgrade to 3.3.7’ is closed to new replies.