Support » Plugin: Easy FancyBox » Problem with upgrade to 1.6.3

  • The recent upgrade to 1.6.3 caused fatal error and inability to enter the admin panel. Please fix the issue.
    Otherwise, great plugin.

Viewing 1 replies (of 1 total)
  • Plugin Author RavanH

    (@ravanh)

    Hi @albenava the problem is an incompatible (outdated) PHP version. Your server/host is probably running PHP 5.3 or below. This version (and the 3 after that) has reached end-of-life and should be upgraded ASAP if possible.

    If you (or your provider) are not able to upgrade PHP, then I can only advise to downgrade the Easy FancyBox plugin to version 1.6.2: Download and unpack https://downloads.wordpress.org/plugin/easy-fancybox.1.6.2.zip then upload the files by FTP to overwrite the current plugin files.

Viewing 1 replies (of 1 total)
  • The topic ‘Problem with upgrade to 1.6.3’ is closed to new replies.