Support » Plugin: iThemes Security (formerly Better WP Security) » Problem with Update version 4.0.16

  • Hi

    This is the first time I am facing problems after updating to version 4.0.16.

    I am able to login to my admin page but when I go to my homepage site, I realise that when visitors click on register or login, it will show them, my hidden backend register and login URL with wordpress logo. So when I disable the hidden backend feature, it will go back to the default URL.

    Is there any way can fix it ?

    Thanks.

    https://wordpress.org/plugins/better-wp-security/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author iThemes

    (@ithemes)

    Hey Uendi,

    Could you please update to v4.0.21 and see if that resolves the issue?

    Thanks,

    Gerroald

    I have updated to v4.0.21, but the issue seems not fully resolved.

    From my homepage, when visitor clicks on register, it shows correct URL and then for login button, it also shows correct URL for the first click. However, when the same visitor repeat doing this (login button) for the second click, my hidden backend login URL show up. On top of that, my hidden backend register also show up after hidden login URL appears.

    Thanks.

    I have updated to the latest version 4.0.25, but the issue is not resolved yet and facing the same problem like v4.0.16.

    Is there any way that can allow me to go back to version 3….?

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problem with Update version 4.0.16’ is closed to new replies.