Support » Plugin: Per Page Menus and Featured Posts IntelliWidget » Problem with update to 3.6

  • Resolved Immanuel Sun

    (@immanuel-sun)


    I found this error message:

    Strict Standards: Declaration of Walker_IntelliWidget::start_el() should be compatible with Walker::start_el(&$output, $object, $depth = 0, $args = Array, $current_object_id = 0) in /Volumes/Own/immanuel/Sites/design/aqua-soleil/wp-content/plugins/intelliwidget-per-page-featured-posts-and-menus/includes/class-walker-intelliwidget.php on line 47

    Seems 3.6 has been good at break many plugins…

    http://wordpress.org/plugins/intelliwidget-per-page-featured-posts-and-menus/

Viewing 1 replies (of 1 total)
  • Plugin Author lilaeamedia

    (@lilaeamedia)

    The walker class has been updated to match the method signature correctly in v.1.3.1.

    Thanks for the heads up. Hopefully there won’t be many more of these.

Viewing 1 replies (of 1 total)
  • The topic ‘Problem with update to 3.6’ is closed to new replies.