Support » Plugin: ZM Ajax Login & Register » Problem with translation

  • Resolved pulidomate

    (@pulidomate)


    Hi Zane,
    I click to Login, the fields Name and Password are displayed in Spanish wrongly, and Login in English correctly. But if you change the language, and you click another time to login, you will see that Login is translated well.

    It seems like in login-dialog.php works fine, but in login-form.php, all the translated fields don’t displayed in the same language as the web.

    Can you help me?

    Thanks

    https://wordpress.org/plugins/zm-ajax-login-register/

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Zane Matthew

    (@zanematthew)

    Hi,

    This maybe related to the dialog boxes being cached, I’ve since opened a ticket https://github.com/zanematthew/zm-ajax-login-register/issues/80 and plan on fixing this in the next release.

    Any news about this issue?

    Plugin Author Zane Matthew

    (@zanematthew)

    Hi,

    As of now it is on the 1.0.9 milestone list, I’d like to have this in sooner than the end of February, but as of know that is the earliest I can have this in for the next update.

    P.S., Thanks for inquiring about this issue.

    Plugin Author Zane Matthew

    (@zanematthew)

    Hi,

    Just wanted to let you know we’ve finally made to working on this issue!

    Its recently closed and you can read more regarding the status vis GitHub.

    woow! thnks a lot!

    Hi Zane,

    I updated the plugin to 1.0.9 and the problem persist. Login fields are displayed in wrong language 🙁

    Plugin Author Zane Matthew

    (@zanematthew)

    Hi,

    I just tested this, but I’m unable to replicate it. Can you provide a URL where I can see this issue in action? Feel free to email me if need be.

    I’m having this problem too.

    I am using WPML with two languages, English and Spanish.

    The dialog, which isn’t loaded via ajax, is translated as expected, however the forms that are both loaded via AJAX aren’t translated, even though the language has been set in the ajax url, and also posted as an extra param in the AJAX call, just to make sure.

    Plugin Author Zane Matthew

    (@zanematthew)

    Have you tried setting the option “Pre-load Forms”? As this should fix any caching issues regarding the text not changing.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Problem with translation’ is closed to new replies.