Support » Plugin: WooCommerce » Problem with translating {site_title} , {order_number} and {order_date} in email

  • Hi

    I originally posted this query here:
    Original Post

    Unfortunately, I got COVID so was out of it for a while. I’m fully recovered and back – and now I’m following instructions from @m155y5 to post the issue anew.

    I’m just copying and pasting from my original post:

    Hi!

    Today placed our first test order after clean installation.

    Everything works fine except the email titles are not changing the placeholders to the relevant data.

    All other areas of the order are translating fine, just the title of the email is an issue.

    Environment: WordPress and all plugins updated, using this on Mozilla Firefox Browser and testing on Google Chrome Browser.

    Did clear browser and WP-Cache between tests.

    Solutions Tried:

    Changed theme to Twenty Twenty
    Tested- no change.

    Deactivated all plugins except for WooCommerce and WooCommer Services
    Tested – no change.

    Any further suggestions would be welcome.

    Thank you

    In my original topic, @m155y5 said:

    Can you please share which placeholders you are using? A screenshot of your email’s settings may be helpful as well. Thank you!

    I’ll upload a screenshot as soon as I can figure out how to do that here – may take a few edits or extra comments on this thread!

    Thanks!

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.