Support » Plugin: WooCommerce » Problem with translating {site_title} , {order_number} and {order_date} in email

  • Resolved bizfundi

    (@bizfundi)


    Hi!

    Today placed our first test order after clean installation.

    Everything works fine except the email titles are not changing the placeholders to the relevant data.

    All other areas of the order are translating fine, just the title of the email is an issue.

    Environment: WordPress and all plugins updated, using this on Mozilla Firefox Browser and testing on Google Chrome Browser.

    Did clear browser and WP-Cache between tests.

    Solutions Tried:

    Changed theme to Twenty Twenty
    Tested- no change.

    Deactivated all plugins except for WooCommerce and WooCommer Services
    Tested – no change.

    Any further suggestions would be welcome.

    Thank you

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Missy a11n

    (@m155y5)

    Automattic Happiness Engineer

    Hi @bizfundi

    Can you please share which placeholders you are using? A screenshot of your email’s settings may be helpful as well. Thank you!

    Plugin Support Thu P. a11n

    (@thup90)

    Hi there,

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

    Thread Starter bizfundi

    (@bizfundi)

    Test

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problem with translating {site_title} , {order_number} and {order_date} in email’ is closed to new replies.