WordPress.org

Forums

Yet Another Related Posts Plugin (YARPP)
[resolved] Problem with thumbnails and title. (7 posts)

  1. bautistarj
    Member
    Posted 1 year ago #

    Hello, I have a problem. It seems that the images doesn't auto-resize to the preferred default setting and also it seems that the title of the post is sometimes overlapping the box, please check the screenshot.

    http://wordpress.org/plugins/yet-another-related-posts-plugin/

  2. bautistarj
    Member
    Posted 1 year ago #

  3. bautistarj
    Member
    Posted 1 year ago #

    I guess the problem is with the thumbnail image, how can I force it to resize on the default size even if it looks distorted? Like FORCED resize. :) Thanks a lot.

  4. bukky
    Member
    Posted 1 year ago #

    Hello, I have a problem with my related posts. The picture doesn't display and the post title doesn't appear complete. My blog is http://www.bukkybites.com

  5. jeffparker
    Member
    Plugin Author

    Posted 1 year ago #

    Hi bautistarj. Please see the section in the FAQ that deals with adjusting the title size via CSS, as well as how to set the default image size.

    @bukky, you need to make sure each post has a WP featured image set. Also see the FAQ section on adjusting the title container and/or font size.

    All of these issues are addressed in the FAQ.

  6. bukky
    Member
    Posted 1 year ago #

    Thanks Jeff. Now pictures appear double on my homepage. Please what do I do?

  7. jeffparker
    Member
    Plugin Author

    Posted 1 year ago #

    Bukky, that's no longer a YARPP issue. But you seem to be adding a featured image twice somehow, although it's not happening for the top article on your home page. You may need to reach out to your theme creator if you can't easily see what's going on.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Yet Another Related Posts Plugin (YARPP)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic