Support » Plugin: Plugin Organizer » Problem with Thrive Ultimatum

  • ionian

    (@ionian)


    Hi,
    According to this video the PO does not work with Thrive Ultimatum due to “advanced overrides” implemented by Thrive Ult.

    See 3 mins 53 secs

    We need this to work for this plugin and was wondering if any moves have been taken to make this happen?

    Or failing that do you know a way arond the problem?

    Thanks for any help you can give.

    • This topic was modified 4 months ago by  ionian.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jeff Sterup

    (@foomagoo)

    I don’t know what they mean by “advanced overrides”. The video doesn’t explain what they mean and the only reference is that little pop up at 3:53 and I even missed that the first time I watched it. I can’t look at the code for Thrive Ultimatum as it is a premium plugin I don’t own. So I can’t really confirm what they say in the video.

    ionian

    (@ionian)

    Yes it’s not clear. I contacted the video maker and she couldn’t expand on the issue so that’s that. My year’s support is up with Thrive too so will have to look elsewhere but will report back here if I find anything.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.