Support » Themes and Templates » Problem with theme

Problem with theme

  • Hello,
    First I’m sorry if this post is in wrong forum.
    I use Project AR2 theme now. The theme is very good but I have some sort of problem.
    When i make some post and put thumb for home page of this post this thumb go automaticaly into the post. No matter what i do the image is there. I can’t resize it. If i remove it from post is removed also from thumb in home page.
    Is this from theme or i doing something wrong whit my post ?

Viewing 4 replies - 1 through 4 (of 4 total)
  • WPyogi


    Forum Moderator

    You may want to ask on the theme developer’s forums:


    Yeah, I tried to contact with them but i didn’t get answer… Asked 4 days ago..



    That’s a pretty nice free theme; seems very similar to Canvas of Wootheme. Seems like they have over 100 unanswered questions right now. So they’d probably get to you soon, maybe in a week or so.


    Go to Appearance –> Options –> Thumbnail tab –> uncheck the Auto Thumbnail checkbox. (note that you can also control the sizes of your thumbnail here, too.

    Now, when you want to include a thumbnail, add a feature image to your post. That will be your thumbnail. See screenshot here.

    If you want your feature image or thumbnail to not appear on single posts, go to Appearance –> Options –> Layout tab –> uncheck the box next to Post Thumbnail.

    That should solve the problem.

    Digilodger, ok Appearance->Options->Layout tab – work and I don’t have images in post. Appearance –> Options –> Thumbnail tab no matter what i do there is not working ..

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Problem with theme’ is closed to new replies.
Skip to toolbar