WordPress.org

Support

Support » Alpha/Beta » Problem with the upgrade…

Problem with the upgrade…

  • In my administrator under manage and also on the actual site I’m getting this error:

    WordPress database error: [You have an error in your SQL syntax near ‘.* FROM wp_posts WHERE 1=1 AND (post_type = ‘post’ AND (post_status = ‘publish’ at line 1]
    SELECT SQL_CALC_FOUND_ROWS wp_posts.* FROM wp_posts WHERE 1=1 AND (post_type = ‘post’ AND (post_status = ‘publish’ OR post_status = ‘future’ OR post_status = ‘draft’ OR post_status = ‘private’)) ORDER BY post_date DESC LIMIT 0, 15

    WordPress database error: [You have an error in your SQL syntax near ‘()’ at line 1]
    SELECT FOUND_ROWS()

    Any thoughts…

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Problem with the upgrade…’ is closed to new replies.
Skip to toolbar