WordPress.org

Forums

Problem with the upgrade... (2 posts)

  1. sithicus
    Member
    Posted 8 years ago #

    In my administrator under manage and also on the actual site I'm getting this error:

    WordPress database error: [You have an error in your SQL syntax near '.* FROM wp_posts WHERE 1=1 AND (post_type = 'post' AND (post_status = 'publish' at line 1]
    SELECT SQL_CALC_FOUND_ROWS wp_posts.* FROM wp_posts WHERE 1=1 AND (post_type = 'post' AND (post_status = 'publish' OR post_status = 'future' OR post_status = 'draft' OR post_status = 'private')) ORDER BY post_date DESC LIMIT 0, 15

    WordPress database error: [You have an error in your SQL syntax near '()' at line 1]
    SELECT FOUND_ROWS()

    Any thoughts...

  2. Mark Jaquith
    WordPress Lead Dev
    Posted 8 years ago #

    WordPress 2.1 requires MySQL version 4.0 or above... you likely are running a lower version.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.