Support » Plugin: Related Posts by Sovrn » Problem with the thumbnails

  • H_Andrea

    (@h_andrea)


    Hello,

    thank you for the great, customizable plugin.

    I set up the featured image (from nextgen galleries) as a thumbnail image for the plugin. It works properly, but unfortunately after the last update all of the original thumnails were disappear and updated by some standard (nonfigurative) images, however the the featured images in case of the previous (ca. 120!) post remained unchanged.

    Could you plese check the issue and suggest soma solution?

    Thank you very much,
    Andrea

    http://wordpress.org/plugins/related-posts-by-zemanta/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hey Andrea, thanks for reaching out & please accept my apologies for the late, late reply (I’m afraid this summer holidays took its tollΒ β€” sorry)!

    As for your problem β€” the only recommendations I can give you right now is to switch back to the previous version of our plugin, which seemed to work flawlessly for you. You can get it on the Developers tab of the plugin page; here’s the link:

    Let me know how it goes or if you have any other questions β€” I’m here to help!

    Take care & have a nice day!

    Best,
    Silvo

    Hi Silvo,

    I do apologize, but the related plugin is the WordPress related posts plugin, instead of the related post!
    http://wordpress.org/plugins/wordpress-23-related-posts-plugin/developers/
    I recognised this only today, however I tried to update it by the version of 2.7, but in vain, the featured images didn’t appear, at thumb images…
    Could you check it please, what is the problem?

    http://www.theweddingphotographer.pro/2013/portfolio-2012/

    Thank you very much!
    Andrea

    Hey Andrea, thanks for getting back to me (& you almost killed me with that automated music!). πŸ™‚

    So which plugin are you currently using? If I understood you right, you switched back to the ‘WordPress Related Posts’ plugin, version 2.7, right? Did the version 2.8 worked for you?

    Did you try out this plugin β€” ‘Related Posts by Zemanta‘? Or maybe switching to the previous version (v1.5 β€” click)?

    These two plugins are using two different thumbnailers (the one responsible for extracting thumbnails from your images), and each version is using a bit different extraction processes as well.

    My only recommendation right now would be to try both version of those two plugins. And do let me know how it goes, I’m eager to find out! πŸ™‚

    Take care & I’m looking forward to your reply!

    Best,
    Silvo

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problem with the thumbnails’ is closed to new replies.