• Resolved fvbussel

    (@fvbussel)


    See the link.
    The option show sidebar is disabled in general settings but enabled at theme options–> show sidebar in editing mode of the message.
    The sidebar is on the wrong place and should be more to the rigth.
    There are 2 columns which should be one.
    I’ve added 3 screen dumps.

    1) general settings via customizer:
    test-sidebar-general
    It seems that the sidebar is within the 80% of the message.

    2) Editing sidebar via dashboard–>widgets.
    test sidebar-viadashboard

    3) Editing sidebar via customizer–>widgets–>sidebar.
    test-sidebar-widget.

    Installed the newest version of WordPress (Nederlands) with theme 2121 with both plugins (standard, premium) for the theme. Gutenberg blocks and the spectra blocks.

    Here a link to a message of another site: message NBCC, works fine.

    • This topic was modified 10 months, 3 weeks ago by fvbussel.
    • This topic was modified 10 months, 3 weeks ago by fvbussel. Reason: Link of a message added

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Oliver Campion

    (@domainsupport)

    Oh, interesting. Can you please try adding this CSS to “Customizer – Additional CSS” …

    #content-wrapper .widget-area {
    display: block;
    }
    Thread Starter fvbussel

    (@fvbussel)

    See picture.
    test-sidebar-CSS

    Much better but not completely to the right. See page Home the photo is aligned to the rigth with the menu and the footer.

    Plugin Author Oliver Campion

    (@domainsupport)

    I’m afraid the sidebar aligns to the right of the page width, not the viewport width.

    Sorry if this is not what you are expecting.

    Oliver

    Plugin Author Oliver Campion

    (@domainsupport)

    Sorry, scrap that. I think there’s something conflicting here with the footer background colour option. Can you please try going to “Customizer – Footer Options – Widget Area Background Color” and clicking “Clear” and then “Publish”?

    If that works I’ll need to push out a fix so the two options can co-exist.

    Thanks,

    Oliver

    Thread Starter fvbussel

    (@fvbussel)

    ??
    I’ve set the width of the sidebar to 15%, 1240 px wide.
    See picture, test-sidebar-15 and see also the message NBCC, this is with 25% width of the sidebar and 1240 px wide. The sidebar is on the right in both messages.

    • This reply was modified 10 months, 3 weeks ago by fvbussel.
    • This reply was modified 10 months, 3 weeks ago by fvbussel.
    Plugin Author Oliver Campion

    (@domainsupport)

    @fvbussel Please see my last comment. I think our messages crossed.

    Thread Starter fvbussel

    (@fvbussel)

    Yes..the messages crossed.
    The problem is solved with your suggestion to clear the backgound color of the widget area background color in the footer. The sidebar jumps immediately to the right.

    Thank you again for your help…very quick help.

    I will remove the pictures from my server.

    • This reply was modified 10 months, 3 weeks ago by fvbussel.
    • This reply was modified 10 months, 3 weeks ago by fvbussel.
    Plugin Author Oliver Campion

    (@domainsupport)

    OK, thanks. I will resolve the issue in the plugin and push an update.

    Thanks for reporting!

    Oliver

    Plugin Author Oliver Campion

    (@domainsupport)

    We’ve just pushed a new version that should resolve the issue and allow you to use the footer widget background colour option again.

    Please confirm.

    Thanks,

    Oliver

    Thread Starter fvbussel

    (@fvbussel)

    Works!!! Color set to something like green, the sidebar didn’t move!
    See:
    Nieuws

    Plugin Author Oliver Campion

    (@domainsupport)

    Great!

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Problem with the sidebar’ is closed to new replies.