Support » Plugin: The SEO Framework » Problem with the replytocom issue

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Sybre Waaijer

    (@cybr)

    Hello again, Samuel!

    WordPress generates those URLs for accessibility. People who use screenreaders often don’t have access to JavaScript, and those URLs lead to special pages which allow those users to reply.

    Now, those URLs are attributed by “nofollow” by default. So, search engines shouldn’t crawl those URLs.

    Moreover, our canonical URLs don’t include the replytocom query parameter–instead, they lead back to the original post. These further prevent search engines indexing those pages erroneously.

    All in all, there’s nothing else we can do, nor is there anything that you have to do.

    This does leave me to question where you’re getting these errors. Are they regressing from crawls before you activated TSF?

    Cheers!

    P.S. I’m glad you’re excited about the next update! It’s almost ready for beta, stay tuned 🙂

    • This reply was modified 6 months, 4 weeks ago by Sybre Waaijer. Reason: clarity

    Cool and thanks for the quick answer. The problem occurs after I analyzed my website with the tool sistrix.com. Probably I have to make a setting there…

    P.S.: The update is really great. Good power and success 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem with the replytocom issue’ is closed to new replies.