Support » Plugin: Standout Color Boxes and Buttons » Problem with the Latest Update today

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author jp2112

    (@jp2112)

    It’s working on my demo site: http://www.jimmyscode.com/wordpress/standout-color-boxes-buttons/

    Can you post your settings and link to a page where it’s not working?

    Thx

    Mik

    (@metrozenlivecom)

    No, I cannot give you the settings or link because I did not take screenshots before I restored my business’ website late last night. I have a business and it is imperative that my website does not malfunction as it directly affects the number of my customers.

    What happened after the plugin update was completed, the standout boxes still contained my text, but any photos that I had within the box, did not show on my webpages. So I reviewed the back-end of my page and the code was still there but something was preventing the photos from showing on the webpage. From the visual aspect, the text format had also changed even though the coding had not.

    Plugin Author jp2112

    (@jp2112)

    Can you post the code you used that had images in it that didn’t show? I’d like to at least try to reproduce the error so I can fix it.

    Contajen

    (@contajen)

    I am having the same issue here. Site is only local right now but here are a few screenshots of one of the pages before and after the update.
    Before
    http://img.photobucket.com/albums/v305/contajen/videolayouttest_zps2b25d273.jpg
    After
    http://img.photobucket.com/albums/v305/contajen/scbcbscreenshot_zpsc8820611.jpg

    Text code for the page

    Contajen

    (@contajen)

    Just a note size of the video in the two screenshots was not affected. That was due to other modifications I made to the page that had nothing to do with the color boxes.

    Plugin Author jp2112

    (@jp2112)

    Thank you, a fix has been made to the code which should resolve the issue.

    Contajen

    (@contajen)

    Awesome! Thank you so much. Everything is back as it should be.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Problem with the Latest Update today’ is closed to new replies.