Support » Plugin: Easy FancyBox » problem with the latest update 1.8 & 1.8.1

  • Hi,
    with version 1.8, the background color of the text is no longer active (it’s white by default) in : appearance -> title position -> inside (not sure of the translation, I use the French version).
    with version 1.8.1, fancybox is no longer active, this opens the media file in a new window.
    With always the same settings.
    For the moment, I returned to version 1.7
    Thank you for your great plugin
    Willy

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hi
    I have the same problem with 1.8.1. Fancybox effect no longer operating. Settings seem OK. I’ve gone back to 1.7.
    Cheers
    Jeff

    After the upgrade from version 1.8 to version 1.8.1, the plug-in stopped working.

    Plugin Author RavanH

    (@ravanh)

    Hi, can you share a link to your site. I might be able to tell more even if 1.7 is running…

    Hi,
    With 1.7 plugin : https://willyblanchard.ch/
    Thanks
    Willy

    Plugin Author RavanH

    (@ravanh)

    Hi @wb1968 thanks 🙂

    I think you might have encountered a bug in 1.8.1 that should now be fixed in 1.8.2… could you try upgrading (again) to the latest release and let me know?

    Great work ! 1.8.2 It is OK for me ! The images open correctly !

    Thanks for your fast reactivity !

    ( just the Border color is white by default, my setting is:
    #777777 (grey), border 1, marge 20.
    Problem appeared with the version 1.8

    Thank you very much

    Edit: Sorry, border is grey, ok. But before 1.8, my background (for title) was gray too. This setting has changed?

    Plugin Author RavanH

    (@ravanh)

    @wb1968 thanks for the feedback. I’ll have to look into the border/title/background issue…

    Version 1.8.1 and above (even 1.8.3) stopped working. I have reverted to 1.7 which works fine. The only possible conflict I can see is Envira Gallery. But I won’t uninstall that to test. I don’t use it for a Gallery, only to enlarge nicely.

    Plugin Author RavanH

    (@ravanh)

    @cobourg8562 there are new Theme/plugin compatibility options available in the latest version. If you create your own thread and share a link to your site, I can tell you what is going wrong and what option to set to fix it.

    OK – I tried once more with 1.8.3 and this time looked more carefully at the settings. Under Miscellaneous, Auto Popup, there is a choice to be made “open on page load”. I had it set to none because I did not want my images to expand when the post was opened. I tried ‘Link with ID “fancy-box-auto”‘ and the plugin now works as expected. All is OK. But I did not add any ID so the labeling is confusing.
    Thanks for your quick response.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘problem with the latest update 1.8 & 1.8.1’ is closed to new replies.