Support » How-To and Troubleshooting » Problem with the .htacces for perm links ..

Problem with the .htacces for perm links ..

  • Hi,
    I have .htaccess for perm links in the root directory where is installed WordPress and couple a days ago I’ve installed other script in /cgi-bin and I can’t login (401 Error) in the other script wich use .htaccess password protection.. Can you tell me what do in this case ?

    Have A Nice And Productive Day!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You’ll probably need to do a search herein for issues relating to root installations of wordpress. I don’t know if you’ll find a definitive fix….




    I deleted your other post since it was an exact dup of this one.

    I noticed that this one os two weeks old, are you still having problems with your site? Unfortunately we’re only really equiped to deal with problems that directly related to WP, and I’m not sure that this one is.

    If you continue to have problems, please post some more details, or even see if your web host is willing to help.

    As a word of warning, we may break the link to your website in your profile since it is NSFW with no warning. Some of us help out from our work PCs and we cannot afford to accidently click into something we really don’t want to be going.


    Thanks for the reply ..
    vkaryl – I try some searches for that kind of problems(like mine) but with no success ..
    TechGnome – I think it’s from WP .. it’s not directly but it’s from the WP commands for mod_rewrite wich affects .htaccess password protection on my server .. and I can’t use other scripts with .htacces password protection wich is bad (for me ofcourse) .. Please tell me If you can wich commands for perm links can affects .htaccess ..
    Thanks in advance.

    Have A Nice And Productive Day!

    btw I’m with WP 1.5.2

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Problem with the .htacces for perm links ..’ is closed to new replies.