Support » Plugins and Hacks » Problem with the date picker

Problem with the date picker

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi,

    I have the same problem. I tried with IceWeasel (=FireFox) as well as Chromium. Sadly, this makes the plugin unusable…

    The plugin uses an older version of the jquery UI library (1.7.2) to display the date picker that is no longer compatible with the version of jquery (1.8.3) provided in wordpress 3.5.1

    I have manually upgraded the jquery ui files in the plugin to the new version and I think it’s working better.

    I did this by replacing the contents of wp-content/plugins/eventify/js/ui.core.js and wp-content/plugins/eventify/js/ui.datepicker.js with the files I downloaded from http://jqueryui.com/resources/download/jquery-ui-1.9.2.zip

    You could do this via the Plugins -> Editor

    The problem is still there. :/
    Replacing the 2 files is not enough apparently. Doesn’t work for me, but I really don’t know JS.

    Changing the names of files ( ui.datepicker.js not jquery.ui.datepicker.js ) it worked.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Problem with the date picker’ is closed to new replies.