Support » Plugin: Additional Variation Images Gallery for WooCommerce » Problem with the colours shown

Viewing 9 replies - 1 through 9 (of 9 total)
  • pluginswoo

    (@pluginswoo)

    @petrone

    Could you record me your issue using tool like uselooom.com
    It helps me to quickly fix it out.

    Thank you

    Thread Starter petrone

    (@petrone)

    Hi,
    Here is a link with the video I just recorded: https://www.loom.com/share/711d647975b144689d96094c820cce9a
    I showed you the problem with 2 different models of socks.
    Thanks,
    Marion

    @petrone

    Could you confirm which version you are using of the Variation Swatches plugin? We have released a new version (1.1.1) of the Variation Swatches Free & Pro both.

    Thanks

    Thread Starter petrone

    (@petrone)

    Hi, we use the Version 1.1.1 of the free Variation Swatches plugin, and Version 1.1.42 of Additional variation images gallery

    Thread Starter petrone

    (@petrone)

    Hello,
    May I ask if you’ve figured out a way to fix this issue? The bug is still going on on our website.
    Thanks a lot for your help.
    Best,
    Marion

    Thread Starter petrone

    (@petrone)

    Hi there,
    Any updates on this?
    The bug is still going on, and it’s really annoying that my customers can’t get the right colour they’ve been clicking on.
    Let me know if you can find a solution, otherwise I’ll have to find another plugin to do so.
    I’m available to discuss this with you.
    Thanks a lot.
    Marion

    arthursson67

    (@arthursson67)

    Hi,
    I’ve the same problem.
    Would be nice to have it solved.

    Regards
    /Jonas

    arthursson67

    (@arthursson67)

    Wohoo, now it works on our page. Thank’s a lot (if it was you) 🙂

    Thread Starter petrone

    (@petrone)

    Yes, on ours too 👍
    great, thanks!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Problem with the colours shown’ is closed to new replies.